> 馆藏中心

风浪波段选股指标 源码 通达信 贴图 不加密 无未来

来源:用户 yzyccc 收藏 编辑:杨美丽

下边是【风浪波段】的选股公式,源码奉上,无未来,不加密,适用于通达信软件

先发一个效果图供大家欣赏,因为给大家的是源码,所以有兴趣的朋友可以加入自己的想法来规避掉那些出票后不能走妖的个股

重要提示:选出个股后一定要注意结合其他的指标或战法【比如本人的(股价运行中的7大买点3大卖点及精华买卖点)战法】看明白个股所处的位置是否有买点出现,切不可买在卖出的点位上哦,否则买入就会被套,那样就不划算了


【风浪波段】选股/附图
S6:=CAPITAL/8000000<1;
S5:=IF(NAMELIKE('N'),0,1);
{通达信去掉*、S、ST}
S2:=IF(NAMELIKE('*'),0,1);
S3:=IF(NAMELIKE('S'),0,1);
{通达信去掉停牌}
S4:=DYNAINFO(17)>0;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
红箭头:=CROSS(MACD,0) AND S2 AND S3 AND S4 AND S5 AND S6;
{选出的MACD都在0轴上刚金叉,修改时加入跳空向上或别的条件!!!};
穿:=CROSS(MA(C,5),MA(C,12)) AND MA(C,12)>MA(C,30);
箭头:=红箭头 AND 穿;{如600735新华锦在19.10.10};
DIFFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEAAA:=EMA(DIFFF,9);
MACD2:=2*(DIFFF-DEAAA);
MID:=(7*CLOSE+LOW+OPEN+HIGH)/10;
MA0:=MA(MID,40);
MA6:=MA(MID,6);
A6:=MA6-MA0;
MA7:=MA(MID,7);
A7:=MA7-MA0;
MA8:=MA(MID,8);
A8:=MA8-MA0;
MA9:=MA(MID,9);
A9:=MA9-MA0;
MA10:=MA(MID,10);
A10:=MA10-MA0;
MA11:=MA(MID,11);
A11:=MA11-MA0;
MA12:=MA(MID,12);
A12:=MA12-MA0;
MA13:=MA(MID,13);
A13:=MA13-MA0;
MA14:=MA(MID,14);
A14:=MA14-MA0;
MA15:=MA(MID,15);
A15:=MA15-MA0;
MA16:=MA(MID,16);
A16:=MA16-MA0;
MA17:=MA(MID,17);
A17:=MA17-MA0;
MA18:=MA(MID,18);
A18:=MA18-MA0;
MA19:=MA(MID,19);
A19:=MA19-MA0;
MA20:=MA(MID,20);
A20:=MA20-MA0;
LC:=(A6+A7+A8+A9+A10+A11+A12+A13+A14+A15+A16+A17+A18+A19+A20)/15,LINETHICK0;
VAR1:=LC;
VAR2:=REF(LC,1);
EMA5:=MA(VAR1,5);
EMA10:=MA(VAR1,10);
DIFF:=EMA(CLOSE,21)-EMA(CLOSE,34);
DEAA:=EMA(DIFF,8);
MACDD:=8*(DIFF-DEAA);
MARDD:=SMA(MACDD,2,1);
突破:=C=HHV(C,20) AND V>REF(V,1);
T:=BARSLAST(突破)<20;
XG:=MACD2>0 AND MACDD>MARDD AND VAR1>VAR2 AND VAR1>0 AND VAR2>0
AND EMA10>=REF(EMA10,1) AND EMA5>=REF(EMA5,1)
AND (REF((MACD2<0 AND MACD2>REF(MACD2,1)),1) OR REF(MACD2>0,1))
AND 突破;
TT:=BARSLAST(XG);
选:TT AND CROSS(MA(C,5),MA(C,10)) AND MACD2>0 AND 箭头AND CROSS(MA(C,5),MA(C,10));

 


 

风浪波段选股指标 源码 通达信 贴图 不加密 无未来

风浪波段选股指标 源码 通达信 贴图 不加密 无未来      

赞赏 共11人赞赏

本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。本文《风浪波段选股指标 源码 通达信 贴图 不加密 无未来》由网友yzyccc 转载收藏,版权归原作者所有,
违法违规信息请立即联系本网可获得现金奖励,

www.wosoni.com false 互联网 http://www.wosoni.com/view/socangkugm/mgdm/dd/ddkzlkdWSNlkdmmsjgl.html report 4681

热门图片

经济金融企业管理法律法规社会民生科学教育降生活体育运动文化艺术电子数码电脑网络娱乐休闲行政地区心理分析医疗卫生