> 馆藏中心

通达信综合线副图指标

来源:用户 yzyccc 收藏 编辑:从小磊

通达信综合线副图指标

风险值:=EMA (100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3)<=10;

机会来临:=REF(IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,30,0),1);

HJ_1:=CLOSE/MA(CLOSE,40);

HJ_2:=CLOSE/MA(CLOSE,60)*100<71;

看点:IF(CROSS(HJ_1,HJ_2) AND 风险值 AND 机会来临,3,DRAWNULL),POINTDOT,LINETHICK1;

涨:EMA((C-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*28,6)-4,COLORRED,LINETHICK2;

跌:EMA((HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*20,3),COLORGREEN,LINETHICK2;

仓:(20*WINNER(CLOSE*0.9)), COLORLIGRAY,DOTLINE;

趋势:(((EMA(EMA(MTM,5),2)))/(EMA(EMA(ABS(MTM),5),2)))*10+10,COLORWHITE,LINETHICK2;

LC20:=REF(CLOSE,1);

RSI20:=SMA(MAX(CLOSE-LC20,0),5,1)/SMA(ABS(CLOSE-LC20),5,1)*100;

底部买多:=CROSS(RSI20,11);

MTM:=C-REF(C,1);

DX:=100*EMA(EMA(MTM,5),5)/EMA(EMA(ABS(MTM),5),5);

YXF:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);

加仓:=FILTER(YXF=1,5);

波段:IF(底部买多 AND 加仓 AND REF(C/REF(C,1)<0.965,1) AND O>REF(C,1)*1.015 AND 涨<=0.1,12,0),COLORBROWN;

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);

VAR3:=EMA(VAR2,10);

VAR4:=LLV(LOW,33);

VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3)/15;

进场:IF(VAR5>REF(VAR5,1) AND 涨<1 AND 涨<=0.2,16,0),COLORMAGENTA;

A1:=VOL/CAPITAL>=0.28;

A2:=VOL/MA(V,60)>=2.8;

A3:=H>COST(88) AND C>O;

大强涨:IF(FILTER(A1 AND A2 AND A3,40),18,DRAWNULL),COLORWHITE,POINTDOT,LINETHICK1;

RSV1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*10000;

短线:=SMA(SMA(RSV1,3,1),3,1)+3*STD(CLOSE,21);

RSV2:=(CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37))*10000;

中线:=SMA(RSV2,5,1)+2*STD(CLOSE,37);

RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*1000;

长线:=SMA(RSV3,5,1);

黄金坑:IF(短线<2000 AND 中线<2000 AND 长线<2000 AND 涨<=1,20,0),COLORLIRED;

成本集中:=(COST(60)-COST(21))/(COST(60)+COST(21))*100;

成本价1:=COST(成本集中),COLORGREEN;

五十成本集中:=100-成本集中;

成本价2:=COST(五十成本集中),COLORBLUE;

单峰密集价:=成本价2/成本价1,STICK;

红:=IF(REF(单峰密集价,1)<单峰密集价 AND 成本价2>REF(成本价2,1),2,0) ;

绿:=IF(REF(单峰密集价,1)>单峰密集价,2,0);

STICKLINE(红 AND 涨<0.8 AND 跌>17.8 AND 仓<0.1,单峰密集价,10,2 ,0),COLOR0000EE;

STICKLINE(红 AND 涨<0.8 AND 跌>17.8 AND 仓<0.1,单峰密集价,8 ,4 ,2),COLOR0000FF;

STICKLINE(红 AND 涨<0.8 AND 跌>17.8 AND 仓<0.1,单峰密集价,6 ,6 ,0),COLOR0000AA;

STICKLINE(红 AND 涨<0.8 AND 跌>17.8 AND 仓<0.1,单峰密集价,4 ,8 ,4),COLOR880088;

STICKLINE(红 AND 涨<0.8 AND 跌>17.8 AND 仓<0.1,单峰密集价,1 ,10,0),COLOR550055;

DRAWICON(CROSS(涨,0.2) AND CROSS(涨,红),10,1);

DRAWICON(CROSS(跌,绿),10,2);

选股:IF(红 AND 涨<0.8 AND 跌>17.8 AND 仓<0.1,10,DRAWNULL),COLORLIRED,POINTDOT,LINETHICK5;

买卖线:3,COLORYELLOW,DOTLINE;

进入清仓线:1,COLORYELLOW;

赞赏 共11人赞赏

本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。本文《通达信综合线副图指标》由网友yzyccc 转载收藏,版权归原作者所有,若侵权请联系:E-MAIL:@qq.com
违法违规信息请立即联系本网可获得现金奖励,TEL:-1-0-2-3-3-3-8-1(电话仅供违法违规信息举报,侵权类信息请EMAIL。)

www.wosoni.com false 互联网 http://www.wosoni.com/view/socangkudk/dgdl/gd/ddkzlkdWSNllmcscljm.html report 5132

热门图片

经济金融企业管理法律法规社会民生科学教育降生活体育运动文化艺术电子数码电脑网络娱乐休闲行政地区心理分析医疗卫生